‘phpunit/phpunit requires ext-dom’ after ‘composer install’

When you have this issues, your PHP installation needs to have dom extension configured.

Please run: sudo apt-get install php-xml -y